One of our vendor is experiencing outage, editing and sketch-to-render is being affected partially.

Incident Report for Raspberry AI

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 19:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 18:20 UTC

Update

Models Affected
Edit Module - Changing size of model/Reposing
Product photography - with reference image
Extract Print from dress
Sketch to Render - Color guided + Ghost Mannequin
Posted Oct 29, 2025 - 16:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2025 - 16:34 UTC
This incident affected: Raspberry AI Platform.