Infrastructure issues

Incident Report for Raspberry AI

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 18:20 UTC

Investigating

An issue at one of our AI infrastructure providers is causing some generations to fail.
Posted Mar 07, 2025 - 16:01 UTC
This incident affected: Raspberry AI Platform.