We’re currently experiencing elevated system load, which may cause slower-than-usual generation times or temporary failures.

Incident Report for Raspberry AI

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 03:38 UTC

Identified

We’re currently experiencing elevated system load, which may cause slower-than-usual generation times or temporary failures. Our team is actively monitoring and working to resolve the issue.
Posted Jan 20, 2026 - 20:22 UTC
This incident affected: Raspberry AI Platform.