Degraded Generation Performance Due to Third-Party Vendor Issue

Incident Report for Raspberry AI

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 18:23 UTC

Monitoring

Service performance has returned to normal following a fix from our vendor. We’re continuing to actively monitor the system to ensure everything remains stable.
Posted Mar 06, 2026 - 17:21 UTC

Investigating

We’re currently experiencing slower generation times and and potential render quality degradation due to an issue with a third-party vendor. Our team is actively monitoring the situation to restore normal performance as quickly as possible
Posted Mar 06, 2026 - 15:11 UTC
This incident affected: Raspberry AI Platform.